Старые версии компоненты снимаются с поддержки

22 апреля
Работа системы

Разработчикам и пользователям нужно заблаговременно перейти на текущую версию — 4.0.

Команда Диадока предупреждает, что версии 2.2, 2.3 и 3.0 внешней компоненты для работы с 1С скоро поддерживаться не будут. 2.2 и 2.3 — с 21.10.2015, 3.0 — с 21.04.2016. Впоследствии исправление ошибок и доработки, связанные с изменениями API, форматов документов и пр. в них производиться не будут.

В связи с этим пользователям интеграционного модуля для 1С, а также разработчикам, использующим данные версии, нужно заранее перейти на версию 4.0.

0 комментариев

Будьте первым!

Комментировать
Ваш комментарий