Поддержка устаревших версий модулей для 1С прекращается

10 марта 2022

Обновите интеграционный модуль до актуальной версии. В статье даем ссылки на скачивание и инструкции.

Для того чтобы интеграционные модули поддерживали актуальные изменения законодательства и новые возможности в работе сервиса Диадок, мы регулярно выпускаем новые версии модулей.

Актуальными на 1 марта 2022 считаются версии:

  • 5.54.03 и выше — для модулей 1С 8.3 (управляемое приложение)
  • 5.47.01 и выше — для модулей 1С 8.2 и 8.3 (обычное приложение)
  • 2.17.01 и выше — для модулей 1С 7.7
  • 4.9.4 и выше — для модулей версии «Универсальный»

С 14 марта 2022 мы не гарантируем корректную работу модулей устаревших версий.

Какие версии модуля перестанем поддерживать

Устаревшими на 1 марта 2022 считаются версии:

  • 5.48.16 и ниже — для модулей 1С 8.3 (управляемое приложение)
  • 5.41.03 и ниже — для модулей 1С 8.2 и 8.3 (обычное приложение)
  • 2.15 и ниже — для модулей 1С 7.7
  • 4.5.16 и ниже — для модулей версии «Универсальный»

Ключи доступа в API для таких модулей будут постепенно деактивированы. Доступ в Диадок из модулей этих версий будет приостановлен, работа с документами станет невозможна.

Как обновить модуль

Для корректной работы модуля скачайте актуальную версию на сайте Диадока либо перейдите к обновлению из самого модуля. Для этого следуйте инструкциям:

Мы настоятельно рекомендуем своевременно и регулярно обновлять интеграционные модули до актуальных версий.

Если при обновлении возникли вопросы, обратитесь к вашему персональному менеджеру или в техподдержку.

Обновить модуль


Диадок поддержал работу с МЧД

С 1 марта мы запускаем использование МЧД в экспериментальном режиме. Те компании, которые уже сейчас намерены перейти на машиночитаемые доверенности, смогут подписывать документы в Диадоке и передавать информацию о МЧД. Обязательным переход на МЧД при использовании электронной подписи физического лица станет только с 2023 года.