Модуль Диадока скоро не сможет поддерживать устаревшие конфигурации 1С 8.2 — Диадок

Модуль Диадока скоро не сможет поддерживать устаревшие конфигурации 1С 8.2

Новые версии модуля не будут работать с некоторыми конфигурациями 1С 8.2. Рассказываем, что нужно сделать для продолжения работы в модуле.

С 1 сентября 2020 мы больше не будем поддерживать конфигурации для 1С 8.2:

  • Управление торговлей, ред. 10.2 (10.2.13.1) и ниже;
  • Альфа-Авто: Автосалон+Автосервис+Автозапчасти, ред. 4 (4.1.01.30) и ниже.

Эти конфигурации не обновляются уже несколько лет, и новые версии модуля не будут работать с ними.

Что это означает для пользователей, работающих с этими конфигурациями? Модуль будет работать как обычно. Но если, например, изменятся форматы электронных документов, и мы выпустим новый релиз модуля, старая версия модуля уже не поддержит изменения.

Чтобы продолжать работать с документами в модуле, можно выбрать один из вариантов:

  1. Обновить свою конфигурацию 1С.

Конфигурацию УТ 10.2 надо обновить до УТ 10.3, УТ 11.4 или любой другой из списка.

Конфигурацию Альфа-Авто 4.1 надо обновить до Альфа-Авто 5.1.15 или выше (кроме Альфа-Авто 6).

  1. Перейти на модуль Диадока для 1С «Про».

Лицензия на модуль «Про» будет при этом бесплатной, оплатить понадобится только услуги внедрения, чтобы выполнить нужные доработки. Для установки модуля «Про» нужно просто отправить заявку.

Заявка

 
 
0 комментариев
Комментировать